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Working with Type

 

One of the most powerful features of 

the Adobe Illustrator

 

®

 

 program is the 

ability to use type as a graphic element. 

Origins of Tai Chi 
Lecture Series 800

Tai Chi

“The mastery of one move is 

superior to the learning of 

one hundred moves.”

—Master Instructor of 

Tai Chi Chuan, 1610 

A.D.

Experience the power of Tai Chi Chuan 
and become one with nature. Part 1 
introduces a series of moves that simplify 
and clarify the mental and physical 
dynamics that empower Tai Chi. 

Explore the structural mechanics 
universal to all Tai Chi movements and 
styles, learn how to loosen and lubricate 
all of the joints of the body, and integrate 
the structural mechanics into ten Tai Chi 

movements. Combine mind intent and 
inner body skill to maximize strength, 
energy, circulation and power. 

Class meets Mondays, Wednesdays, and 
Fridays, April 12–May 16. Time 
7:30–8:30. Room 1112.
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In this lesson, you’ll learn how to do the following:

 

•

 

Create type in containers and along paths 

 

•

 

Import text files into type containers

 

•

 

Adjust type attributes and formatting including the font, leading, and paragraph alignment

 

•

 

Wrap type around a graphic

 

•

 

Create stylized letterforms with outlined type

 

•

 

Create type masks

 

Getting started

 

In this lesson, you’ll be creating a Tai Chi lecture series poster. Before you begin you’ll need to restore 

the default preferences for Adobe Illustrator and then you’ll open the finished art file for this lesson 

to see what you’ll be creating.

 

1

 

To ensure that the tools and palettes function exactly as described in this lesson, delete or 

deactivate (by renaming) the Adobe Illustrator 8.0 preferences file. (See “Restoring default prefer-

ences” in Appendix A, “Improving Performance,” of the 

 

Adobe Illustrator 8.0 User Guide

 

.)

 

2

 

Start Adobe Illustrator.

 

3

 

Choose File > Open and open the finished art file, 

 

03_b.ai. 

 

(The path to the file is: Adobe Illustrator 8.0 application folder > Training > Tutorial > AI_03 > 

03_b.ai.)

 

4

 

If you like, choose View > Zoom Out to make the finished artwork smaller and leave it on your 

screen as you work. (Use the hand tool ( ) to move artwork where you want it in the window.) If 

you don’t want to leave the image open, choose File > Close.

Now open the start file to begin the lesson.

 

5

 

Choose File > Open and open the start file, 

 

03_a.ai. 

 

(The path to the file is: Adobe Illustrator 8.0 application folder > Training > Tutorial > AI_03 > 

03_a.ai.)

 

6

 

Choose File > Save As, name the file 

 

TaiChi.ai

 

, and click Save. In the Illustrator Format dialog 

box, select version 8.0 of Illustrator and click OK.

Origins of Tai Chi 
Lecture Series 800
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For now you’ll hide the palettes until you’ll need them for this lesson. 

 

7

 

Click the close boxes or choose Window > Hide Navigator, Window > Hide Color, Window > 

Hide Swatches, and Window > Hide Transform to close these palettes.

 

8

 

Bring the Links palette forward by clicking the Links tab behind the Layers palette. Notice in the 

Links palette that there are two links displayed: the image of the dancing figure, which is linked to 

the original image file, and the image of the sky to the right of the artboard, which is an embedded 

image (it was pasted into the document). 

 

9

 

Click the close box or choose Window > Hide Links to close the Links palette. (For information 

on using the Links palette, see “Managing linked and embedded images” in Chapter 3, “Setting up 

Artwork in Illustrator,” in the 

 

Adobe Illustrator 8.0 User Guide.

 

)

 

Adding type to a document

 

Adobe Illustrator lets you add type to a document several different ways. You can type directly in the 

artwork, copy and paste type from other documents, and import entire text files. The range of type 

tools and options in Illustrator lets you flow type horizontally or vertically anywhere in a document. 

You can type vertically on the page or change horizontal type to a vertical orientation (see 

“Changing text orientation” in Chapter 11, “Using Type,” in the 

 

Adobe Illustrator 8.0 User Guide

 

).

To begin adding type to your artwork, you’ll type the Tai Chi title on the poster.

 

1

 

Select the type tool ( ) in the toolbox and position the pointer so that the I-beam cross hair is 

in the top left corner of the artwork. Use the guides that already exist in the document.

 

Position type tool at intersection of guides.

 

The small horizontal line near the bottom of the I-beam—its cross hair—marks the position of the 

type 

 

baseline

 

. The baseline is the line on which the type rests.

 

2

 

Click to set the type baseline where the guides intersect and type 

 

Tai Chi

 

.

By default, the type you create is 12-point Helvetica, filled with black, and stroked with None. The 

Fill and Stroke boxes in the toolbox display the type’s current paint attributes. 

For information about selecting a fill or stroke color, see the “Painting” tutorial, and see Chapter 7, 

“Working with Color,” in the 

 

Adobe Illustrator 8.0 User Guide

 

.
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Sampling type

 

Now you’ll use the eyedropper tool to pick up or 

 

sample

 

 the attributes of other type in the artwork 

and apply it to the Tai Chi title.

 

1

 

Click the selection tool ( ) in the toolbox to select the words “Tai Chi.” 

Clicking the selection tool immediately after typing with the type tool automatically selects the 

words you typed. 

 

2

 

Click the eyedropper tool ( ) in the toolbox and click anywhere in the line “Lecture Series 800” 

to sample the type’s attributes. 

Sampled attributes are applied to any selected text (in this case, “Tai Chi”), and the type colors 

appear in the Fill and Stroke boxes in the toolbox.

 

Changing the character size

 

Now you’ll use the Character palette to make the title bigger. 

 

1

 

With the Tai Chi type still selected, choose Type > Character to display the Character palette.

By default, the Character palette displays the selected font and its style, size, kerning, leading, and 

tracking values. If the type selection contains two or more attributes, the corresponding text boxes 

are blank. (

 

Leading

 

 is the amount of space between lines or paragraphs. 

 

Kerning

 

 is the space between 

two characters. 

 

Tracking

 

 is the spacing in a string of characters.) 

 

A.

 

 

 

Font Size

 

B.

 

 

 

Kerning

 

C.

 

 

 

Leading

 

D.

 

 

 

Tracking

 

2

 

Type 

 

125

 

 in the Font Size text box, and press Enter or Return to increase the font size to 125 

points.

 

Creating columns of type

 

Another way to add type to your document is to create a type container, divide it to hold three 

columns of type, and import a text file into it. 

Origins of Tai Chi 
Lecture Series 800
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Dragging with the type tool rather than clicking with it allows you to create a container for type. 

You’ll draw a container that overlaps the bottom leg of the figure so that later you can wrap the text 

around the leg.

 

1

 

Select the type tool ( ) in the toolbox and position the pointer so that the I-beam cross hair is 

over the intersection of the guides below the figure. 

 

2

 

Hold down the mouse button and drag downward and to the right to the intersection of the 

guides in the bottom right corner of the artwork. Once you release the mouse button, the pointer 

reverts to an I-beam. 

The text rectangle you just created is unpainted (neither filled nor stroked). When deselected, it is 

not visible in Preview view or when you print it (unless you fill or stroke the text rectangle or you 

select type in it).

 

3

 

Choose View > Hide Guides. 

Next you’ll divide this type container into a group of three type containers that will each hold a 

column of type. You’ll use the Rows & Columns command to divide the type block precisely. 

 

4

 

Click the selection tool ( ) in the toolbox to automatically select the newly created type 

container. 

 

5

 

Choose Type > Rows & Columns. 

The Rows & Columns dialog box is useful for changing the height, width, and gutter size between 

rows and columns. The Text Flow option lets you control the direction in which text flows (from left 

to right or up and down). 

 

6

 

In the Columns area, type 

 

3

 

 in the Number text box for three columns, leave the other values at 

their default settings, and click OK. 
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The three type containers are linked, so that text flows between containers in the order that the 

containers are created and grouped, so that selecting one container selects all three containers. Each 

container can be moved and resized individually using the direct-selection tool.

Next, you’ll import a text file into the columns. You can import text as you would any other graphic 

object, using the Place command. 

 

7

 

Before continuing, choose View > Zoom In to zoom in closer to the type containers and then 

choose View > Artwork. 

By switching to Artwork view, you can see the type containers even when they’re not selected, and 

you can work more easily with type.

 

8

 

Select the type tool ( ) in the toolbox and position the pointer inside the upper left corner of 

the left column. Notice that the dotted rectangle around the I-beam pointer disappears the closer 

you have the pointer to the left edge of the container. When the dotted rectangle has disappeared, 

click once to set the type path. The pointer changes to a blinking insertion point on top of the left 

edge of the container.

 

Dotted rectangle on pointer Position pointer inside top 
indicates new container will left corner of existing container.
be created.

 

Notice that the blinking insertion point reflects the current character size of 125 points that you set 

for the Tai Chi type. This will not affect the size of text you import.

 

9

 

Choose File > Place. Select the text file, 

 

03_c.rtf

 

, located in the AI_03 folder, and click Place.

 

Blinking insertion point shows Placed text flows into the linked
where placed text will go. columns.

 

Illustrator supports more than a dozen text formats for Windows

 

®

 

 and Mac

 

®

 

 OS including Microsoft

 

®

 

 

Word, Rich Text Format, and WordPerfect

 

®

 

. You can also bring text into Illustrator by copying and 

pasting text from the Clipboard. However, the copied text may lose its type attributes (such as its 

font and styles) when pasted into the document. 

“The mastery of one move 
is superior to the learning 
of one hundred moves.”
—Master Instructor of Tai 
Chi Chuan, 1610 A.D.
Experience the power of 
Tai Chi Chuan and 
become one with nature. 

Part 1 introduces a series 
of moves that simplify and 
clarify the mental and 
physical dynamics that 
empower Tai Chi. 
Explore the structural 
mechanics universal to all 
Tai Chi movements and 

styles, learn how to loosen 
and lubricate all of the 
joints of the body, and 
integrate the structural 
mechanics into ten Tai Chi 
movements. Combine 
mind intent and inner body 
skill to maximize strength, 
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Changing character attributes of placed text

 

Next, you’ll format the type that you just imported. You’ll change the character font of the placed 

text to match the rest of the poster, and reformat the first two paragraphs, which are a quote and 

a byline. 

 

1

 

Choose Edit > Select All to select all of the imported text automatically after it is placed. 

Choosing Edit > Select All immediately after placing a text file will not select any other objects in 

your artwork. (You can also use the selection tool ( ) to select one column and change the attributes 

of all three columns of text simultaneously.)

 

2

 

In the Character palette, hold down the mouse on the Font Menu button (in the top right corner 

of the palette) and choose a font (we chose Times Roman). Enter sizes for the type and the leading 

in the Font Size and Leading text boxes. (We specified 

 

8.5

 

 in the Font Size text box and 

 

11

 

 in the 

Leading text box.) Press Enter or Return to apply the attributes. 

Next, you’ll select the first two paragraphs and format them as a quote and a byline.

 

3

 

First, choose Type > Show Hidden Characters to display all of the hidden characters in the text, 

such as spaces and paragraph breaks.

 

4

 

Using the type tool ( )

 

, 

 

triple-click inside the first paragraph to select only that paragraph. (You 

can also select it by dragging.) 

 

5

 

In the Character palette, choose a font from the Font menu (we selected Times Italic) and enter 

sizes for the font and leading (we specified 

 

11

 

 points in the Font Size text box and 

 

16

 

 points in the 

Leading text box). Press Enter or Return to apply the changes.

 

6

 

Using the type tool again, triple-click inside the second paragraph to select it and experiment with 

different fonts and sizes for the byline. (We used Times Italic, 

 

11

 

 points for font size and 

 

16

 

 points 

for leading.) 

 

7

 

Choose File > Save.

“The mastery of one move is 

superior to the learning of one 

hundred moves.”
—Master Instructor of Tai Chi Chuan, 
1610 A.D.
Experience the power of Tai Chi Chuan 
and become one with nature. Part 1 
introduces a series of moves that simplify 
and clarify the mental and physical 

dynamics that empower T
Explore the structural me
universal to all Tai Chi m
styles, learn how to loose
all of the joints of the bod
the structural mechanics 
movements. Combine mi
inner body skill to maxim
energy, circulation and po
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Fridays, April 12–May 16
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Changing paragraph attributes

 

You can set paragraph attributes (such as alignment or indenting) before you enter new type, or 

reset them to change the appearance of existing, selected type. If you select several type paths and 

type containers, you can set attributes for all of them at the same time. 

Now you’ll add more space before all of the paragraphs in the column text. 

 

1

 

Hold down Ctrl (Windows) or Command (Mac OS) to temporarily convert the type tool to the 

selection tool, and click the edge on one of the type containers to select it. (Clicking one of the type 

containers selects all three containers.)

 

2

 

Click the Paragraph tab behind the Character palette to display the Paragraph palette. 

 

3

 

In the Paragraph palette, type 

 

6

 

 in the Space Before Paragraph text box (in the bottom right 

corner) and press Enter or Return to separate all of the paragraphs by 6 points of spacing. The space 

before the first paragraph adjusts so the quote is aligned with the top of the column.

 

4

 

Choose File > Save.

 

Adjusting the text flow

 

You’ll shorten the first text column to fit the quote and byline and force the rest of the type to begin 

in the second column. Because the type containers are linked, adjusting any of the columns affects 

all of them and the type within them. 

 

1

 

Choose Edit > Deselect All to deselect the artwork, and then select the direct-selection tool ( ) in 

the toolbox. The direct-selection tool lets you resize one type container without resizing the others.

 

2

 

Grab the bottom of the left column (don’t release the mouse), and then hold down Shift and drag 

the bottom of the column up to just below the byline (the second paragraph). 

Holding down Shift as you drag constrains the movement to a straight line. (Shift-clicking instead 

of Shift-dragging the bottom edge of the container with the direct-selection tool alternates between 

selecting and deselecting the container.)

“The mastery of one move is 

superior to the learning of one 

hundred moves.”

—Master Instructor of Tai Chi 

Chuan, 1610 A.D.

Experience the power of Tai Chi Chuan 
and become one with nature. Part 1 

introduces a series of mov
and clarify the mental and
dynamics that empower T

Explore the structural me
universal to all Tai Chi m
styles, learn how to loose
all of the joints of the bod
the structural mechanics i
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Notice how the type flows into the second column as you adjust it. Type flows from one object to 

another based on the type containers’ stacking order. In this case, the stacking order is from left to 

right, in the order in which the columns were created. 

 

3

 

Press Ctrl+Y (Windows) or Command+Y (Mac OS) to switch to Preview view. This shortcut 

allows you to toggle between Artwork and Preview views.

 

4

 

Click away from the artwork to deselect it and then choose File > Save. 

 

Wrapping type around a graphic

 

You can make type wrap around any graphic object in Illustrator. To complete the column layout, 

you’ll wrap the left column of type around the bottom leg of the figure. 

In this example, we’ve added an unpainted object around the leg in the bitmap image so you can 

control the way the type will wrap around the figure.

 

1

 

Press Ctrl+Y (Windows) or Command+Y (Mac OS) to switch back to Artwork view. 

 

2

 

Click the selection tool ( ) in the toolbox, and choose Object > Unlock All to unlock and select 

the object that overlaps the left side of the type containers. (The object was locked so that it wouldn’t 

interfere with drawing the containers.)

Objects that you use for wrapping type around must be in front of the type container.

 

3

 

Choose Object > Arrange > Bring to Front and then Shift-click the border of the left column to 

select the type containers too. 

Shift-clicking one of the type containers selects all three containers. 

 

4

 

Choose Type > Wrap > Make to wrap the type around the object, and then choose View > 

Preview.

 

Bring object border to the front. Select type and object to be Result
wrapped.

 

The type is wrapped around the object and the type containers are now grouped with it. You can use 

the direct-selection tool to select parts of the group and make changes.

 

5

 

Press Ctrl+Y (Windows) or Command+Y (Mac OS) to toggle between Preview view and Artwork 

view as you work. Artwork view allows you to see the unpainted object over the leg.

 

6

 

Click away from the artwork to deselect it, and then select the direct-selection tool ( ) in the 

toolbox. 

“The mastery of one move is 

superior to the learning of one 

hundred moves.”

—Master Instructor of Tai Chi 

Chuan, 1610 A.D.

“The mastery of one move is 

superior to the learning of one 

hundred moves.”

—Master Instructor of Tai Chi 

Chuan, 1610 A.D.

“The mastery of one move is 

superior to the learning of 

one hundred moves.”

—Master Instructor of 

Tai Chi Chuan, 1610 

A.D.
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7

 

Select the object over the leg and drag segments of the object’s path outward or select an anchor 

point and drag the direction lines to change the shape of the object and, consequently, the shape of 

the wrapped type. 

 

8

 

If necessary, use the direct-selection tool to grab the bottom of the left column (don’t release the 

mouse) and drag it down to adjust the last line of the byline.

You can use the type tool to click anywhere in the columns of placed text and make changes as you 

wish, such as typing some new words or fixing the spelling.

 

9

 

When you have the wrapped type the way you want, choose Type > Show Hidden Characters to 

hide them and choose Edit > Deselect All to deselect the artwork.

 

10

 

Choose File > Save. 

 

Typing along a path

 

Another way to create type in Illustrator is to enter type along a path. Now you’ll add a credit line 

to the image of the dancing figure.

 

1

 

If necessary, press Ctrl+Y (Windows) or Command+Y (Mac OS) to switch to Preview view.

 

2

 

With the artwork deselected, set the paint attributes in the toolbox to a fill of none and a black 

stroke (by clicking the Fill box and the None button, and then clicking the Stroke box and the Color 

button).

 

3

 

Select the pencil tool ( ) in the toolbox and drag it to draw a line along the back of the figure’s 

raised leg. The line remains selected after you draw it.

 

4

 

Select the path-type tool ( ) from the same group as the type tool in the toolbox and click at the 

beginning of the line. 

Clicking a line with the path-type tool converts the line to an invisible path (without any fill or 

stroke color) and a blinking insertion point appears.

 

5

 

Click the Character tab behind the Paragraph palette to display the Character palette, choose a 

font from the Font menu (we selected Times Roman), type 

 

6

 

 points in the Font Size text box, and 

press Enter or Return to set the new attributes.



 

WORKING WITH TYPE

 

PAGE 11 OF 13

 

6

 

Type the credit for the figure: 

 

Photo from Adobe Image Library

 

.

When you turn a path or object into a type path, the path becomes unstroked and unfilled, even if 

the path was originally stroked or filled. After the type is selected, any changes to the paint settings 

affect only the type, not the path. 

 

7

 

To move the type path, use the selection tool ( ) to select the block of type and drag it to the new 

position. 

 

8

 

To adjust the starting position of the type along the path, select the path-type tool and then click 

before the word “Photo.” Press the spacebar to move the type further along the path.

 

9

 

Choose File > Save.

 

Creating type outlines (letterforms)

 

You can create type outlines that allow you to change the shape of individual characters for special 

effects. When you create type outlines, each character becomes a separate object with compound 

paths outlining the character. 

Now you’ll convert the number 800 into outlines and change the shape of the letterforms to create 

a special effect.

 

1

 

Choose View > Artwork and then choose Window > Show Navigator to display a thumbprint of 

the artboard in the Navigator palette. Click in the top right corner of the thumbprint image to move 

the red box over the number 800.

 

2

 

Use the selection tool to select the type “800” in the top right corner of the artwork, and then 

choose Type > Create Outlines. 

The type is converted to a set of compound paths around each number that can be edited and 

manipulated like any other object.

 

3

 

Click away from the artwork to deselect the numbers, then select the group-selection tool ( ) 

from the same group as the direct-selection tool in the toolbox.
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4

 

Shift-click to select the outer paths of all three numbers and press the Up Arrow key a few times 

to move the paths up, leaving the inner paths of all three in their original position.

 

Create outlines. Select the outer lines. Press the Up Arrow key.

 

You can also change the shape of letterforms by using the direct-selection tool to select path 

segments or anchor points in the outlines and dragging the direction lines in new directions. 

 

5

 

Click away from the artwork to deselect it and press Ctrl+Y (Windows) or Command+Y 

(Mac OS) to switch back to Preview view. 

 

Creating type masks

 

Masks crop part of an image so that only a portion of it is revealed through the shape or shapes that 

you create. You can use type as a mask without having to convert the type to outlines first. After 

creating a mask using type, you can still edit it—for example, by adjusting the font or size and even 

by typing in new text.

In this example, you’ll create a mask using type and an embedded bitmap image. We pasted an 

image of a cloudy sky into the document to use as the background of the mask. (For information, 

see Chapter 10, “Working with Bitmap Images,” in the 

 

Adobe Illustrator 8.0 User Guide

 

.)

 

1 Click the selection tool ( ) in the toolbox and move the image of the sky from the area outside 

of the artboard to the top right corner of the artwork next to the 800 rectangle.

2 Select the type tool ( ) from the same group as the path-type tool ( ) in the toolbox and click 

in the sky next to the number 8.

Move the sky image. Select the type tool and click.

3 In the Character palette, choose a font from the Font menu (we chose Helvetica Bold), enter sizes 

for the font and the leading (we specified 28 points in the Font Size text box and 28 points in the 

Leading text box), and press Enter or Return to apply the settings.
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4 Click the Paragraph tab to display the Paragraph palette and click the Align Right button. 

5 Press the Caps Lock key to type in all uppercase letters. Type ASIAN and then press Enter or 

Return to move the insertion point to the next line. Type STUDIES, press Enter or Return, and then 

type PROGRAM.

6 Click the selection tool ( ) to select the entire block of type, and Shift-click to select the sky image 

behind it.

The object that will be the mask can be a single shape, multiple shapes, or type. The masking object 
(in this case, the type) must be on top of the artwork you want to mask. 

7 Choose Object > Masks > Make to convert the front object into a mask and see through to 

the image.

A. Align left B. Align center Type the program name on top Mask the type with the clouds.
C. Align right D. Justify full lines of the clouds.
E. Justify all lines

The type mask loses its paint attributes and is assigned a fill and stroke of None. Thus, if you moved 
the type away from the background image, the type mask alone isn’t visible in Preview view unless 
you select it or assign it new paint attributes. 

Once you have created a mask, you can still adjust the artwork and the type (the mask) indepen-
dently. For example, you can resize either the artwork (here, an embedded photo) or the type, as 
well as rotate, skew, and reflect them. 

8 Double-click the hand tool ( ) in the toolbox to fit the artwork in the window.

9 Choose File > Save. 

You’ve completed the artwork for the Tai Chi poster using a variety of options for working with type.

For information on other features you can use when working with type, such as kerning, tracking, 

tabs, and searching, see Chapter 11, “Using Type,” in the Adobe Illustrator 8.0 User Guide.
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